欢迎光临,嵌入式开源博客

交叉编译及编译内核Ubuntu配置

一、安装依赖库

sudo apt-get install build-essential lzop libncurses5-dev libssl-dev

如果使用的是 64 位的 Ubuntu,还需要安装:

sudo apt-get install libc6:i386

赞(0) 打赏
未经允许不得转载:Huangea Blog 嵌入式博客 » 交叉编译及编译内核Ubuntu配置
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

一个很有意思的网站

留言板友链

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏